Back to overview
Degraded
Degraded Website Response Time
May 14 at 02:54pm EAT
Affected services
Main Website
Referral System
Resolved
May 14 at 03:33pm EAT
The website has returned to its optimal response time. All services are now responding within the usual time.
Affected services
Main Website
Referral System
Created
May 14 at 02:54pm EAT
We've identified an issue with the website having slow response times. This has been attributed to the fiber cut that happened 3-days ago. Please note the website response time will be back to its optimal status once the various teleco companies sort out network issues.
Affected services
Main Website
Referral System