Cloudflare Rules Triggering Wrong Response
Resolved
Nov 28 at 08:13am EAT
The team has resolved the issue. Services should now respond correctly using the correct response codes. We will continue monitoring the services to ensure they remain online and accessible.
Affected services
Updated
Nov 28 at 08:03am EAT
We have identified the WAF rule triggering the 403 response code and the team is currently taking action to ensure the Cloudflare WAF rule is behaving as ecpected.
Affected services
Created
Nov 28 at 07:57am EAT
We are aware that some of the website pages and internal tools are returning a 403 response code. This is getting triggered on Cloudflare's Security Rules and we are actively working to ensure the issue is resolved.
Affected services